Connecting an Instagram Profile
Incident Report for Later
Resolved
[Resolved] We've noted that success rates are back to normal for adding Instagram profiles to Later. This issue is now resolved.
Posted Mar 22, 2023 - 16:00 PDT
Monitoring
[Monitoring] We're seeing steady improvement rates in successful Instagram profile connections to Later since the Meta API outage earlier. We haven't received confirmation that the outage has been fully resolved yet, but we're monitoring closely to ensure this issue gets fully resolved with the Meta team.
Posted Mar 22, 2023 - 12:00 PDT
Identified
We are experiencing an issue that may affect your ability to connect your Instagram profile to Later. This is the result of a Meta outage.

We are closely monitoring the situation while they work on a solution.
Posted Mar 22, 2023 - 05:29 PDT
This incident affected: Social Networks (Instagram).