Instagram Publishing Outage
Incident Report for Later
Resolved
Instagram has fixed their issues and publishing is back to normal.
Posted Oct 31, 2020 - 02:27 PDT
Monitoring
We are seeing signs of Instagram posts successfully publishing. We are still monitoring the situation.
Posted Oct 31, 2020 - 02:03 PDT
Investigating
Unfortunately Instagram publishing is experiencing an outage. This impacts Later's ability to automatically publish to Instagram. We'll update our status page [https://status.later.com/] when Instagram is back up. Thanks for your patience.
Posted Oct 31, 2020 - 00:41 PDT
This incident affected: Content Publishing (Instagram Publishing).