[Resolved] Instagram has now released a fix for the authentication issue that was causing errors when adding or refreshing Instagram profiles. This issue should now be resolved and Instagram profiles can be managed as normal again.
Posted Aug 28, 2024 - 09:38 PDT
Monitoring
[Monitoring] We've identified an issue with Instagram profile authentication currently affecting the ability to add and refresh some Instagram profiles in Later. We're currently monitoring this issue and will be providing updates as we learn more. Thank you for your patience as we continue to monitor the issue.
As of 08/27 we’re experiencing an issue with Instagram accounts not connecting or refreshing in Later. When refreshing Instagram Profiles, some users are seeing an “Invalid Credentials” error. This error may also prevent you from adding or refreshing Instagram Profiles within Later. Our team is investigating this now. Updates will be available here as soon as we know more. Thank you for your patience as we look into this issue.
Posted Aug 27, 2024 - 16:36 PDT
This incident affected: Social Networks (Instagram).