Delayed Publishing : Instagram Videos

Incident Report for Later

Resolved

Instagram has resolved the issue and video publishing has resumed.
Posted Sep 10, 2021 - 19:06 PDT

Identified

Thank you for your continued patience - Instagram is currently experiencing issues with processing some media files. This may delay the publishing of certain video posts. Instagram is currently working to resolve the issue. For users who are publishing video posts, we advise switching to notification publishing in the meantime.
Posted Sep 10, 2021 - 06:44 PDT

Investigating

Instagram is currently experiencing issues with processing some media files. This may delay the publishing of certain video posts. We have informed Instagram of the issue and are monitoring the situation, and we'll provide updates as we learn more.
Posted Sep 09, 2021 - 09:41 PDT
This incident affected: Social Networks (Instagram).