Posts Failing to Publish to Instagram
Incident Report for Later
Resolved
[Instagram outage] Resolved - Instagram has finalized a fix for the earlier outage, after monitoring we've concluded the issue has been fully resolved
Posted Mar 14, 2022 - 17:35 PDT
Monitoring
[Instagram outage] The Instagram team has implemented a fix for today's outage and we are currently monitoring the results. Posts should now publish as expected but could experience delays.
Posted Mar 14, 2022 - 14:17 PDT
Investigating
[Instagram outage] Instagram is currently experiencing a partial outage. This is currently affecting Later’s ability to Auto-Publish posts to the platform.

We continue to monitor for updates on this and will update as we receive new information.

For time-sensitive posts, we would recommend publishing via Mobile Notification until this issue is resolved.
Posted Mar 14, 2022 - 07:56 PDT
This incident affected: Social Networks (Instagram).