Some Users are Experiencing Authentication Issues

Incident Report for Later

Resolved

This incident has been resolved.
Posted Feb 10, 2026 - 14:04 PST

Identified

The issue has been identified and a fix is being implemented.
Posted Feb 10, 2026 - 12:50 PST

Investigating

We are currently investigating this issue.
Posted Feb 10, 2026 - 12:47 PST
This incident affected: app.later.com (Login/Signup).