Issues with refreshing Instagram profiles
Incident Report for Later
Resolved
This incident has been resolved.
Posted May 20, 2021 - 07:43 PDT
Identified
Facebook & Instagram are currently experiencing some issues with their Instagram Basic Display API. This is affecting the ability to refresh some Instagram profiles in Later.

If you have an Instagram Business Profile that requires refreshing, you can remove the social profile from your Later app and re-add it. This workaround will refresh the profile through Facebook, ensuring any applicable scheduled posts still Auto Publish.

We're monitoring the issue and will provide any updates here. Thank you for your patience!
Posted May 19, 2021 - 11:52 PDT