[Resolved] Instagram profile connectivity and refreshing temporarily down
Incident Report for Later
Resolved
Instagram has advised the underlying cause is resolved. Instagram profiles can be added and refreshed successfully again. We will continue to monitor performance
Posted Jul 24, 2021 - 18:16 PDT
Identified
The issue has been identified and assigned to an Instagram engineer. We are continuing to monitor this with their team.
Posted Jul 24, 2021 - 11:05 PDT
Investigating
We are currently aware of an issue with Instagram profile refreshing and connectivity. Our team is investigating further. Adding and refreshing Instagram profiles is currently not functional.
Posted Jul 23, 2021 - 18:33 PDT
This incident affected: Social Networks (Instagram) and app.later.com (Scheduling).