Major Facebook and Instagram Outage
Incident Report for Later
Resolved
This incident has been resolved.
Posted Mar 05, 2024 - 10:38 PST
Investigating
Facebook and Instagram are currently experiencing a major outage that is affecting the ability to access these Social Networks as well as publish to them via the API. Meta has acknowledged this issue and we are currently monitoring for further updates.

For more information, please see Meta's status page at https://metastatus.com/
Posted Mar 05, 2024 - 07:56 PST
This incident affected: Social Networks (Instagram, Facebook).