Connections to Instagram and Facebook are unable to be refreshed
Incident Report for Later
Resolved
This incident has been resolved.
Posted Oct 10, 2024 - 13:14 PDT
Identified
Our Engineering Team has found the root cause of this issue and are currently in the process of making the internal changes needed to restore expected functionality before sharing with the Quality Assurance for a final review.

Thank you for your continued patience we work to restore expected functionality.
Posted Oct 10, 2024 - 11:39 PDT
Update
Our Engineering Team has found the root cause of this issue and are currently in the process of making the internal changes needed to restore expected functionality before sharing with the Quality Assurance for a final review.

Thank you for your continued patience we work to restore expected functionality.
Posted Oct 10, 2024 - 11:39 PDT
Investigating
Our teams are currently investigating an issue where Later Users are unable to refresh Instagram and Facebook Social Profiles as expected. Any further updates and information on this issue will be shared here as made available.
Posted Oct 10, 2024 - 09:47 PDT
This incident affected: Social Networks (Instagram, Facebook).