LinkedIn Connection and Publishing failures

Incident Report for Later

Resolved

This incident has been resolved, expected behaviour with LinkedIn connections and publishing via Later has been restored.
Posted Jul 16, 2026 - 10:45 PDT

Monitoring

A fix for this issue has been released across the Later Social platform. Our teams are monitoring publishing success rate and connection statuses to confirm that full functionality has been restored.
Posted Jul 16, 2026 - 07:32 PDT

Identified

We are currently investigating an issue impacting LinkedIn publishing and connections. As more information is made available, updates will be share here.
Posted Jul 16, 2026 - 06:19 PDT
This incident affected: Social Networks (Linkedin).