TikTok API Issues

Incident Report for Later

Resolved

This incident has been resolved.
Posted Mar 04, 2026 - 05:12 PST

Monitoring

We are currently experiencing a partial disruption with the TikTok API. Post publishing may fail or be delayed, and analytics data collection may be incomplete, delayed, or temporarily unavailable.

We are actively monitoring the situation and will restore full functionality as soon as TikTok resolves the issue. We will continue to share updates as more information becomes available.
Posted Mar 03, 2026 - 15:33 PST
This incident affected: Social Networks (TikTok).