Elevated Facebook Publishing Error Rate
Incident Report for Later
Resolved
This incident has been resolved.
Posted May 21, 2020 - 07:53 PDT
Monitoring
It appears as though Facebook has implemented a fix and scheduled posts are reliably being published to Facebook again. If a Facebook post was not published on time through Later, please reschedule and try again.
Posted May 21, 2020 - 03:55 PDT
Investigating
Starting at 2am PDT Later starting seeing an elevated rate of errors when publishing to Facebook. We’re in contact with Facebook about the issue.
Posted May 21, 2020 - 03:33 PDT
This incident affected: Content Publishing (Facebook Publishing).