LinkedIn video posts are failing to publish

Incident Report for Later

Resolved

This incident has been resolved.
Posted Oct 02, 2025 - 10:55 PDT

Monitoring

Our Engineering Team has released a fix for this issue as of 10:00am PST and are monitoring to ensure all LinkedIn video posts are publishing as expected.
Posted Oct 02, 2025 - 10:09 PDT

Investigating

Our teams are aware of an issue that is causing intermittent failures when publishing LinkedIn video posts. We are currently conducting an initial investigation into this and will share updates here as available.
Posted Oct 01, 2025 - 12:26 PDT
This incident affected: app.later.com (Scheduling) and Social Networks (Linkedin).