May 6th- Instagram Reels are failing to Auto-Publish and stuck in a 'Publishing' state on the Later calendar
Incident Report for Later
Resolved
This incident has been resolved.
Posted May 07, 2024 - 05:36 PDT
Identified
Meta has acknowledged that they are aware of this issue and have a fix in development.

Instagram Reels as well as Stories with video content are still impacted by this issue and will be until Meta's fix is released throughout their API.

We are continuing to monitor for further updates and will provide updates as they are received.
Posted May 06, 2024 - 09:52 PDT
Investigating
Later's teams are aware of behaviour within the Instagram API that has been causing Reels scheduled to Auto-Publish to not process correctly. This issue appears to widespread with a number of other Third-party developers reporting the same behaviour.

Meta has been made aware of this and we are currently awaiting an update from them.

Reels scheduled to publish via Notification are unaffected. This method will be the best workaround until expected functionality is restored.
Posted May 06, 2024 - 06:40 PDT
This incident affected: Social Networks (Instagram).