Used Media Items appearing as unused in the Media Library
Incident Report for Later
Resolved
[Resolved] - Issues with all media items showing as unused

This has now been resolved, and media items should now be properly labelled as used.
Posted Mar 25, 2022 - 13:15 PDT
Identified
We are currently experiencing an issue where used media items appear as unused in the Media Library. Our development team is working on a resolution, and we'll share additional updates here as soon as we know more. We appreciate your patience.
Posted Mar 25, 2022 - 10:03 PDT
This incident affected: app.later.com (Media Library).