Partial Outage for TikTok Publishing

Incident Report for Later

Resolved

Tiktok's API has been restored.
Posted Jan 26, 2026 - 09:46 PST

Update

We are continuing to investigate this issue.
Posted Jan 26, 2026 - 09:46 PST

Investigating

TikTok's Publishing API is currently experiencing a partial outage. Our team is actively monitoring the situation.
Posted Jan 25, 2026 - 09:25 PST
This incident affected: Social Networks (TikTok).