[Identified] Errors received when connecting new Instagram profiles to Later.
Incident Report for Later
Resolved
Meta has now marked this issue as resolved on their end, and we've seen success in connecting new Instagram profiles again. This issue is now resolved
Posted Mar 20, 2023 - 09:38 PDT
Monitoring
We have seen signs of recovery. You should now be able to connect your Instagram profile to Later.

If you continue to receive the following error message "Could not authenticate you from InstagramBasicDisplay because invalid credentials", please know that we're continuing to monitor the issue with Meta and will update when officially resolved.
Posted Mar 20, 2023 - 07:42 PDT
Identified
We're currently monitoring an outage with the Instagram basic display API resulting in failures when adding new Instagram profiles to Later. Affected profiles will receive a "Could not authenticate you from InstagramBasicDisplay because invalid credentials" error. The Meta team has acknowledged this issue and we're monitoring the issue with their team while they work on a fix.
Posted Mar 19, 2023 - 12:08 PDT
This incident affected: Social Networks (Instagram).