Adding Instagram Profiles to Later is Currently Down
Incident Report for Later
Resolved
At 2:00 PM PST Instagram released a fix which means you can now normally add your Instagram profile to Later. In case you added your Instagram creator/personal profile during this downtime, please refresh the Instagram connection from Later on desktop. Thank you for your patience while we worked with Instagram to resolve this.
Posted Apr 07, 2020 - 17:38 PDT
Identified
Instagram is currently experiencing an outage preventing new Instagram profiles from being added to Later. As a temporary fix, Later will allow Instagram profiles to be added however all profiles will be identified as Business. Learn more on what this means for you: https://docs.later.com/en/articles/3881919-april-7-2020-status-update-adding-instagram-profiles-to-later
Posted Apr 07, 2020 - 11:37 PDT
Investigating
We're investigating an issue with adding new Instagram profiles to Later. The moment we have more information we'll share an update. In the meantime please post natively through Instagram. Thank you for your patience, resolving this is our top priority.
Posted Apr 07, 2020 - 08:46 PDT
This incident affected: app.later.com.