Instagram Auto-Publishing Issues
Incident Report for Later
Resolved
This incident has been resolved.
Posted Mar 11, 2024 - 08:58 PDT
Monitoring
We have received an update from Meta that a fix for this issue is being rolled out across the Instagram API. It is expected that all functionality for auto-publishing Carousel/Multi-photo posts will be restored by 12:00pm PST.

Our teams are continuing to monitor for further updates as well as any changes in behaviour.
Posted Mar 08, 2024 - 09:24 PST
Investigating
Later's teams have been made aware of an issue impacting the ability for scheduled content to Auto-Publish carousel posts to Instagram as expected. Currently approximately 50% of these are able to successfully be published via the Instagram API.

Notification publishing is unaffected by this and will be the best alternative method to use in the interim.

We are currently awaiting an update from Meta regarding this issue and will update as more information has been received.
Posted Mar 08, 2024 - 05:37 PST
This incident affected: Social Networks (Instagram).