Meta services are experiencing a widespread outage

Incident Report for Later

Resolved

This incident has been resolved.
Posted Jul 19, 2026 - 02:53 PDT

Investigating

Our team is aware of a widespread Meta outage impacting Instagram, Facebook, and Threads. As a result of this auto-publishing, analytics, and conversation data are currently unavailable.

We are closely monitoring this situation and will provide updates as they are received.
Posted Jul 19, 2026 - 01:40 PDT
This incident affected: Social Networks (Instagram, Facebook, Threads).