Scheduled posts in Later are experiencing difficulties when publishing and processing media thumbnails
Incident Report for Later
Resolved
[Resolved] This issue should now be fully resolved and image processing should be working at normal speeds again
Posted Dec 07, 2023 - 12:57 PST
Monitoring
A fix for this issue has been implemented and our team's are monitoring to ensure all expected behaviour has resumed for thumbnail processing and publishing.
Posted Dec 07, 2023 - 09:16 PST
Investigating
Later is currently encountering difficulties with posts seeming to take much longer than usual to publish as well as processing thumbnails for scheduled content. This first was first noted late on December 6th and is currently under investigation.

As a temporary workaround, applying a new crop to scheduled media will allow for posts and thumbnails to publish and generate as expected.

We are currently investigating this issue and will share an update once the root cause has been identified.
Posted Dec 07, 2023 - 09:04 PST
This incident affected: app.later.com (Scheduling).