Instagram Analytics Down
Incident Report for Later
Resolved
This incident has been resolved.
Posted May 05, 2020 - 19:12 PDT
Monitoring
Certain Instagram Business profiles may see their analytics have stopped recording. This is because of a permissions issue and those profiles will need to refresh their credentials.
Posted May 04, 2020 - 20:16 PDT
Investigating
Instagram is experiencing an outage affecting Later’s ability to collect and display Instagram analytics. We are working with Instagram on a fix and will update our system status page with more information: http://status.later.com
Posted May 04, 2020 - 17:00 PDT
This incident affected: app.later.com.