Database Upgrade
Incident Report for Later
Resolved
Our database migration is now complete! Thanks for your patience!
Posted Feb 03, 2022 - 17:33 PST
Identified
Hi Everyone! We're doing one final database upgrade and need to be down for a little bit Thursday night. We should be back soon, check here for more updates.
Posted Feb 03, 2022 - 17:11 PST
This incident affected: app.later.com (General Site).