Intermittent Instagram auto-publishing issues
Incident Report for Later
Resolved
[Resolved] We've implemented a fix for the issue causing intermittent Instagram auto-publishing failures and observed steady improvement to publishing rates.
Posted May 17, 2023 - 14:02 PDT
Monitoring
[Monitoring] A fix for the Intermittent Instagram auto-publishing failures has been released and we're currently monitoring the results.
Posted May 17, 2023 - 11:58 PDT
Identified
[Identified] We've identified the cause behind the intermittent Instagram auto-publishing issues and our team is currently working on a fix to mitigate this issue.
Posted May 17, 2023 - 11:21 PDT
Investigating
[Investigating] We're currently investigating some intermittent auto-publishing errors to Instagram. Some auto-publish posts may fail or see delays when publishing to Instagram. Notification publishing is not impacted at the moment.
Posted May 17, 2023 - 10:47 PDT
This incident affected: Social Networks (Instagram).