Twitter and Pinterest Publishing Outage
Incident Report for Later
Resolved
Twitter and Pinterest publishing has returned to normal and posts will publish as intended.
Posted Jul 14, 2020 - 09:00 PDT
Investigating
We are currently experiencing issues publishing to Twitter and Pinterest. During this time, your scheduled posts may fail to publish. We are working to resolve this as soon as possible.
Posted Jul 14, 2020 - 08:23 PDT
This incident affected: Content Publishing (Twitter Publishing, Pinterest Publishing).