Linkin.bio Outage January 21
Incident Report for Later
Resolved
The issue affecting some Linkin.bio pages is now resolved. Linkin.bio pages and images will now function as intended.

We appreciate your patience as we worked to resolve the issue.
Posted Jan 21, 2020 - 10:33 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 21, 2020 - 09:45 PST
Investigating
We are currently investigating an issue affecting some Linkin.bio pages. This may affect your Linkin.bio pages loading or certain images not loading correctly.

We appreciate your patience as we investigate the cause of this issue.
Posted Jan 21, 2020 - 06:14 PST