Instagram Basic Display API
Incident Report for Later
Resolved
This incident has now been resolved, thank you for your patience.
Posted Sep 30, 2020 - 09:42 PDT
Update
We are continuing to monitor the Instagram Basic API. You may still experience issues accessing the Visual Instagram Planner and Linkin.bio. We hope to have a resolution soon.
Posted Sep 30, 2020 - 09:21 PDT
Update
You should now be able to connect your Instagram profile to Later. But, as we're still experiencing issues with Instagram’s Basic API this may still affect your ability to access the Visual Instagram Planner and Linkin.bio.
Posted Sep 30, 2020 - 04:57 PDT
Update
Instagram’s Basic API is currently experiencing errors. This may affect your ability to add an Instagram profile and use the Visual Instagram Planner and Linkin.bio features. We're monitoring the situation and hope to have an update soon.
Posted Sep 30, 2020 - 03:14 PDT
Monitoring
Instagram’s Basic API is currently experiencing errors. This may affect your ability to add an Instagram profile and use the Visual Instagram Planner and Linkin.bio features. We're monitoring the situation and hope to have an update soon.
Posted Sep 30, 2020 - 03:08 PDT
This incident affected: app.later.com.