Image Processing Issues
Incident Report for Later
Resolved
This incident has been resolved.
Posted Nov 12, 2019 - 14:34 PST
Monitoring
Thank you for your patience.

Today’s image processing downtime was caused by an unexpected partial outage from a web service host which we use to store images. They were able to identify and resolve the issue on their end and we are now monitoring the performance in Later.
Posted Nov 12, 2019 - 12:01 PST
Investigating
We are currently investigating an issue affecting image processing in Later.

While we are experiencing this issue, you may find that Later is affected in the following ways:
1. When uploading media, image thumbnails remain in a "processing” state or update slowly
2. When scheduling new posts, image thumbnails in the post remain in a "processing” state or update slowly
3. Posts may not update immediately after being posted

For now, most issues will be resolved if you refresh the page in Later.

We appreciate your patience as we investigate the cause of this issue.
Posted Nov 12, 2019 - 11:42 PST
This incident affected: app.later.com and Image Processing.