Twitter/X API is experiencing intermittent issues

Incident Report for Later

Resolved

This incident has been resolved.
Posted Mar 10, 2025 - 10:57 PDT

Identified

Our teams have been made aware of intermittent issues with the Twitter/X API this morning that are impacting the ability to publish content to the platform. Any items that fail to publish currently will be live once service is restored fully.

Our teams are continuing to monitor for further updates from X and will update here as received.
Posted Mar 10, 2025 - 09:14 PDT
This incident affected: Social Networks (Twitter).