[Issue]- Instagram and Facebook connections are unable to be added or refreshed due to issues with the Instagram Graph API
Incident Report for Later
Resolved
[Resolved] The issue causing intermittent errors with Instagram and Facebook profile connections has now been resolved.
Posted Sep 13, 2023 - 22:41 PDT
Identified
[Identified] Meta's API's are currently experiencing minor disruptions that may impact adding and refreshing Instagram and Facebook profiles. Later's team are currently monitoring for further information and will provide updates as they are made available.
Posted Sep 13, 2023 - 16:46 PDT
Investigating
Some Instagram and Facebook connections will be unable to be added or refreshed within Later due to an issue in the Instagram Graph API. Meta has acknowledged this and are actively working to resolve it.

Later's team are currently monitoring for further information and will provide updates as they are made available.
Posted Sep 13, 2023 - 09:42 PDT
This incident affected: app.later.com (Scheduling, Image Processing).