[Investigating] Instagram redirect issues affecting Linkin.bio link redirects, and adding new Instagram profiles to Later.
Incident Report for Later
Resolved
[Resolved] We believe that Meta has resolved this issue. You should be able to add your Instagram profile to Later without any further problems.
Posted Jan 27, 2023 - 02:21 PST
Monitoring
[Monitoring] We're currently monitoring an issue with Instagram where links aren't being redirected properly for select profiles. Certain Instagram profiles may encounter:

- Linkin.bio links not working within the Instagram app
- issues with the redirect after selecting "allow" within Instagram to add a new profile to Later.

The Meta team appears to have implemented a fix and we're seeing improvement in Instagram link performance. We're currently monitoring the results.
Posted Jan 26, 2023 - 22:12 PST
Investigating
We're currently investigating an issue with Instagram where links aren't being redirected properly for select profiles. Certain Instagram profiles may encounter:

- Linkin.bio links not working within the Instagram app
- issues with the redirect after selecting "allow" within Instagram to add a new profile to Later.

The Later team has reported this issue to Instagram and is continuing to investigate. As this issue is with Instagram's public-facing website and app, Meta has recommended users to Report a Problem to Instagram if they are affected.
Posted Jan 26, 2023 - 12:33 PST
This incident affected: Social Networks (Instagram).