Instagram Outage November 2019
Incident Report for Later
Resolved
Instagram and Facebook are no longer experiences an outage on their services.

The features impacted by the outage should now be functioning as intended.

During this outage, you may have experienced issues with:

1. Auto Publish and Notification publishing.
2. Adding and refreshing Instagram and Facebook profiles
3. Conversations and Preview features

Thank you for your patience.
Posted Nov 28, 2019 - 10:25 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 28, 2019 - 09:30 PST
Investigating
Instagram and Facebook are currently experiencing an outage with their services.

They are aware of the issues and are working to resolve them. During this time, you may find that Later is affected in the following ways:

1. Auto Publish posts might fail to publish or result in an error message
2. Notification posts may fail to publish to Instagram
3. Adding Instagram and Facebook profiles to Later might fail to add
4. Conversations and Preview may not load as intended

We appreciate your patience.
Posted Nov 28, 2019 - 08:04 PST
This incident affected: Content Publishing (Instagram Publishing).