Meta API Outage
Incident Report for Later
Resolved
This incident has been resolved.
Posted Apr 01, 2024 - 16:23 PDT
Monitoring
Auto-Publishing should be working as intended. Our teams are continuing to monitor for further updates as well as any changes in behaviour.
Posted Apr 01, 2024 - 13:35 PDT
Investigating
Our teams have been made aware that Meta's API is currently experience an outage. While this persists, Auto-Publishing for Facebook and Instagram as well as Collecting Media and gathering analytics data will not be able to function as expected.

Posts, Reels, and Stories can still be published to Instagram via Notification.

We are currently awaiting further information from Meta regarding the scope of this issue and next steps. For further information, please visit Meta's status page here: https://metastatus.com/
Posted Apr 01, 2024 - 12:16 PDT
This incident affected: Social Networks (Instagram, Facebook).