[Identified] Intermittent disruption of Later services
Incident Report for Later
Resolved
AWS has resolved the outage and our systems are back to fully operational
Posted Jun 09, 2022 - 22:26 PDT
Identified
We've been alerted to an outage within Amazon web services which is currently causing overall degraded performance within our core features. We're currently monitoring the outage closely to get services back online.
Posted Jun 09, 2022 - 21:49 PDT
This incident affected: app.later.com (General Site, Login/Signup, Scheduling, Media Library, Image Processing) and linkin.bio.