Intermittent delays in video processing and hashtag services
Incident Report for Later
Resolved
[Resolved] This issue has been fully resolved, and image processing and hashtag services should now be fully operational.
Posted Jun 13, 2023 - 16:23 PDT
Monitoring
[Monitoring] We've received updates from AWS that their services are recovering, and we've noted steady improvements on our end around Video processing times and affected hashtag features. We will continue to monitor the issue until it's fully resolved.
Posted Jun 13, 2023 - 14:36 PDT
Investigating
[Investigating] We're aware of some issues with AWS services affecting our video processing and hashtag services. This could cause intermittent delays in video processing when scheduling posts and an increase of delays in our hashtag services.
Posted Jun 13, 2023 - 12:26 PDT
This incident affected: app.later.com (Image Processing).