Issue with refreshing TikTok profiles and collecting TikTok analytics
Incident Report for Later
Resolved
This incident has been resolved. TikTok has deployed a fix. Refreshing/adding TikTok profiles and TikTik data collection are functioning as normal again.
Posted Feb 21, 2023 - 22:20 PST
Monitoring
We are currently Monitoring a partial outage with the TikTok API. You may see issues adding and refreshing TikTok profiles and collecting TikTok analytics. We've reported the issue to TikTok and have seen signs of recovery so far.
Posted Feb 21, 2023 - 21:07 PST
Investigating
We are currently investigating a partial outage with the TikTok API. You may see issues adding and refreshing TikTok profiles and collecting TikTok analytics. We've reported the issue to TikTok and will be working with their team to resolve these issues.
Posted Feb 21, 2023 - 16:55 PST
This incident affected: Social Networks (TikTok).