We've seen steady improvements in performance for Instagram, Threads, and Facebook platforms. There may be intermittent issues with auto-publishing and analytics for these platforms at the moment due to the outage at Meta.
We are closely monitoring this situation and will provide updates as they are received.
Posted Dec 11, 2024 - 17:04 PST
Identified
Meta has acknowledged widespread issues and updated their status page (metastatus.com) accordingly noting several major disruptions to their services.
We are continuing to monitor this issue and will share more information as it is made available.
Posted Dec 11, 2024 - 13:08 PST
Investigating
Our team is aware of a widespread Meta outage impacting Instagram, Facebook, and Threads. As a result of this auto-publishing, analytics, and conversation data are currently unavailable.
We are closely monitoring this situation and will provide updates as they are received.
Posted Dec 11, 2024 - 10:21 PST
This incident affected: Social Networks (Instagram, Facebook).