[Issue] Instagram Outage
Incident Report for Later
Resolved
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 07:06 PDT
Update
We are continuing to monitor for any further issues.
Posted Sep 02, 2021 - 07:05 PDT
Monitoring
Instagram is currently experiencing an outage which is affecting Later's ability to publish scheduled posts. This outage also may temporarily impact your ability to connect, refresh and use your Instagram profile. We have informed Instagram of the issue and are monitoring the situation.
Posted Sep 02, 2021 - 05:15 PDT
This incident affected: Social Networks (Instagram).