cs-492-tracking-links-cannot-be-created-for-later-influence-campaigns-sev-2

Incident Report for Later

Monitoring

The issue has been resolved, and we are actively monitoring the situation to ensure stability. We will provide further updates if necessary. Thank you for your patience.
Posted Apr 16, 2026 - 10:30 PDT

Investigating

Our team is actively investigating the issue. We are working to identify the root cause and will provide updates as soon as more information becomes available. Thank you for your patience.
Posted Apr 16, 2026 - 10:30 PDT