Intermittent TikTok auto-publishing failures
Incident Report for Later
Resolved
[Resolved] This issue is now fully resolved, and TikTok posts should be auto-publishing without any issues.
Posted Jun 22, 2023 - 15:09 PDT
Monitoring
[Monitoring] Our engineers have implemented a fix to mitigate the issues we've been seeing with TikTok auto-publish failures. We're now seeing consistent improvement in TikTok auto-publishing rates. We'll continue to monitor to ensure the issues have been fully resolved.
Posted Jun 22, 2023 - 14:03 PDT
Investigating
[Investigating] We're currently investigating some issues around TikTok auto-publishing, you may experience intermittent TikTok auto-publishing failures. Notification publishing is not currently affected at this time.
Posted Jun 22, 2023 - 11:26 PDT
This incident affected: Social Networks (TikTok).