Auto Publishing to Instagram Down
Incident Report for Later
Resolved
After a few hours of monitoring we can confirm Instagram Auto Publishing is back up and fully running.
Posted Mar 26, 2020 - 19:35 PDT
Monitoring
Between the hours of 8:45AM - 9:30AM PST and 2:50PM - 3:10 PM PST we experienced downtime on Auto Publishing to Instagram. If your post failed to automatically publish please refresh your Instagram connection and try publishing again. Thank you for your patience.
Posted Mar 26, 2020 - 15:49 PDT
This incident affected: Content Publishing (Instagram Publishing).