We've been continuing to monitor this issue and have seen several other Third-Party Developers reporting the same behaviour to Meta. From reviewing various reports as well as cross-referencing Later's publishing logs, it appears that only Carousel Posts scheduled to Auto-Publish to Instagram are impacted by this API issue.
Single-Image posts and Reels should be able to continue Auto-publishing without issue.
We're currently awaiting an update from Meta on this issue and will update as more information is available.
Posted Sep 11, 2024 - 09:04 PDT
Investigating
Our team received several alerts around content scheduled to Auto-Publish to Instagram overnight failing to publish and are currently investigating the root cause of this. Impacted posts have been found to appear with the following error in Later Social: 'Error message from Instagram: (#2) Service temporarily unavailable'.
In the interim, scheduled content can be scheduled to publish via Notification as this method is unaffected.
Further information will be shared as our team learns more.
Posted Sep 11, 2024 - 06:09 PDT
This incident affected: Social Networks (Instagram).