Facebook and Instagram Publishing Issues
Incident Report for Later
Resolved
[Resolved] Meta has resolved the issues with Facebook and Instagram on their end, and posts should be publishing as normal
Posted Jun 16, 2023 - 15:02 PDT
Monitoring
[Monitoring] We're seeing steady improvements in publishing rates to both Instagram and Facebook. Publishing rates are looking normal again, and we are monitoring further to ensure the issue has been fully resolved.
Posted Jun 16, 2023 - 14:08 PDT
Identified
Instagram and Facebook have acknowledged this issue on their end and are currently working on a resolution. We are continuing to monitor for further updates.
Posted Jun 16, 2023 - 13:10 PDT
Investigating
We are currently aware of an issue with Facebook and Instagram that may cause issues with auto-publishing. Our teams are monitoring Facebook's communication pages for further information and will update as we learn more.
Posted Jun 16, 2023 - 12:32 PDT
This incident affected: Social Networks (Instagram, Facebook).