Linkedin publishing outage
Incident Report for Later
Resolved
[Resolved] Linkedin has advised that this issue has now been fully resolved. All Linkedin posts should be publishing as normal again.
Posted Jul 11, 2023 - 20:38 PDT
Monitoring
[Monitoring] We're seeing steady improvements on publishing rates of Linkedin image and video posts. We'll be monitoring further to ensure the issue has been fully resolved.
Posted Jul 11, 2023 - 19:43 PDT
Identified
[Identified] Linkedin has acknowledged the issues with image and video publish failures and they're currently working on a resolution. We'll be monitoring the issue with their team until it's fully resolved.
Posted Jul 11, 2023 - 19:02 PDT
Investigating
[Investigating] Our team is aware of issues with Linkedin publishing. At the moment we're observing most linkedin posts failing to publish, and our engineering team is currently investigating the cause.
Posted Jul 11, 2023 - 18:41 PDT
This incident affected: Social Networks (Linkedin).