Delay in image processing that could impact image uploading and publishing times
Incident Report for Later
Resolved
[Resolved] The delay with image processing has now been fully resolved, and we should expect image processing times to be back to normal
Posted Dec 11, 2023 - 14:44 PST
Monitoring
[Monitoring] A fix has been implemented for delays identified with image processing. Images should now process and upload at the regular rate. We're currently monitoring the fix to ensure the issue is fully resolved.
Posted Dec 11, 2023 - 12:07 PST
Investigating
[Investigating] We're currently investigating an issue causing an abnormal delay in image processing times. This could affect processing times of new images to Later and cause delays in publishing posts. Our engineers are currently working on a resolution to this issue.
Posted Dec 11, 2023 - 11:36 PST
This incident affected: app.later.com (Image Processing).