[Issue]-TikTok Profiles cannot be added to Later
Incident Report for Later
Resolved
We've received confirmation from TikTok that the underlying issue has been resolved.
Posted Aug 15, 2022 - 12:15 PDT
Monitoring
We're still monitoring the affects of the issue, we've noted a large improvement to adding TikTok profiles, and we're awaiting confirmation of a full fix from the TikTok team.
Posted Aug 15, 2022 - 10:12 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2022 - 07:45 PDT
Update
We are continuing to work on a fix for this issue.
Posted Aug 12, 2022 - 07:34 PDT
Identified
We've identified the cause of an issue affecting adding TikTok profiles to Later accounts. Our team is investigating a fix alongside Tiktok and is working to resolve the issue as quickly as possible. Thank you for your patience and understanding!
Posted Aug 12, 2022 - 07:33 PDT
This incident affected: Social Networks (TikTok).