iOS Notifications Down

Incident Report for Later

Resolved

iOS notifications are now working as expected. Thank you for your patience.
Posted Feb 07, 2026 - 13:10 PST

Monitoring

The team has implemented a fix for iOS notifications and continues to monitor for any additional issues.
Posted Feb 07, 2026 - 13:01 PST

Identified

We are currently aware of an issue regarding iOS notifications. Our team has identified the root cause and is working on a resolution.
Posted Feb 07, 2026 - 12:25 PST