Instagram video auto-publishing seeing delays and publishing failures
Incident Report for Later
Resolved
[Resolved] The Meta team has implemented a fix and video auto-publishing is fully functioning again.
Posted Aug 18, 2022 - 11:31 PDT
Monitoring
[Monitoring] The Meta team has acknowledged the current video auto-publishing outage and is currently working on a resolution. We'll be monitoring the issue further with their team until resolution. Live updates on their status can be found here https://metastatus.com/
Posted Aug 17, 2022 - 17:00 PDT
Identified
[Identified] We're seeing degraded performance for auto-publishing of Instagram video posts. We've noted significant delays and post failures, and we're currently investigating with the Meta team to determine the cause of the issue. Notification publishing is currently not impacted.
Posted Aug 17, 2022 - 12:49 PDT
This incident affected: Social Networks (Instagram).