Instagram Content Publishing Outage
Incident Report for Later
Resolved
This incident has been resolved.
Posted Feb 07, 2022 - 05:15 PST
Monitoring
Instagram has now resolved some of the publishing issue and most posts should be working as normal. We appreciate your patience while we work to resolve this issue.
Posted Feb 05, 2022 - 15:51 PST
Update
Thank you for your continued patience. Instagram is currently working to resolve the content publishing issue they are experiencing. We will continue to provide updates.
Posted Feb 05, 2022 - 12:54 PST
Identified
Instagram Content Publishing is experiencing an increased error rate from Instagram and publishing is affected. Meta/Instagram has acknowledged the issue and is working on a fix on their end.
Posted Feb 05, 2022 - 07:26 PST
Investigating
Instagram Content Publishing is experiencing an increased error rate from Instagram and publishing is affected. We are in contact with Meta/Instagram about the issue and are working to get it fixed.
Posted Feb 05, 2022 - 00:13 PST
This incident affected: Social Networks (Instagram).